System Latency
Incident Report for Sertifi
Resolved
Following a fix made to our system, performance has recovered.
Posted Sep 27, 2022 - 13:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 12:57 CDT
Investigating
We are investigating high latency in our sending/signing workflows.
Posted Sep 27, 2022 - 12:36 CDT
This incident affected: e-Signatures.