Elevated System Latency
Incident Report for Sertifi
Resolved
This incident has been resolved. We will be updating with a postmortem after completing additional investigations to prevent and better mitigate this scenario.
Posted Sep 21, 2022 - 13:00 CDT
Monitoring
Latencies have returned to normal levels in the past 20 minutes. We are continuing to monitor.
Posted Sep 21, 2022 - 11:35 CDT
Investigating
We are investigating latency increases in our sending/signing workflows
Posted Sep 21, 2022 - 10:53 CDT
This incident affected: Web Portal and API.