System slow down
Incident Report for Sertifi
Postmortem

Migration of a large set of data from cold to hot storage created an unexpected lock in our database. Future migrations of data sets will only be conducted off peak hours and will be under a new approval process before processing.

Posted Jul 22, 2021 - 12:02 CDT

Resolved
This incident has been resolved.
Posted Jul 19, 2021 - 17:16 CDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 19, 2021 - 16:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2021 - 14:22 CDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2021 - 13:57 CDT
Investigating
We are currently investigating reports of slowdowns in the Sertifi system.
Posted Jul 19, 2021 - 13:57 CDT
This incident affected: Web Portal, Infrastructure, API, Salesforce Integration, eConfirmations, Email, Payment Systems, and eAuthorizations.